<!DOCTYPE html><html lang="en-US"><head><!--[if IE]><![endif]--><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,700,400italic,700italic" /><link rel='stylesheet' id='font-awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css' type='text/css' media='all' /><link rel="stylesheet" href="http://leader-call.com/wp-content/cache/min/1/f16ca6932b962493b444752fccd1ec0c.css" data-minify="1"/><link rel="stylesheet" href="http://leader-call.com/wp-content/cache/min/1/b5dedab1ec70449d2c4fc589423537f1.css" data-minify="1"/><link rel="stylesheet" href="http://leader-call.com/wp-content/cache/min/1/0d47a277928a2c5f8ff09e099c22c4e6.css" data-minify="1"/><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script><script src="http://ajax.aspnetcdn.com/ajax/jquery.validate/1.11.1/jquery.validate.min.js"></script><script src="http://leader-call.com/wp-content/cache/min/1/fef4398d0c4112ae66cc93a514b6b083.js" data-minify="1"></script><script src="http://leader-call.com/wp-content/cache/min/1/8ed6ff2c82533d94a29973ab2a47d8ce.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="VUyliYQ2XpsenbeBWFHP6PmITxC8SQ1WGPN_spqeplU" /><title>JCJC&#8217;s Cherry named MACJC Women&#8217;s Player of the Week | Laurel Leader-Call</title><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://leader-call.com/xmlrpc.php"><link rel="icon" type="image/png" href="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/favicon.png" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Laurel Leader-Call &raquo; Feed" href="http://leader-call.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Laurel Leader-Call &raquo; Comments Feed" href="http://leader-call.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Laurel Leader-Call &raquo; iCal Feed" href="http://leader-call.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Laurel Leader-Call &raquo; JCJC&#8217;s Cherry named MACJC Women&#8217;s Player of the Week Comments Feed" href="http://leader-call.com/2016/12/20/jcjcs-cherry-named-macjc-womens-player-of-the-week/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/leader-call.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fbe4d06d80e7b94e4f250351aaeaf7d5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//leader-call.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.5' type='text/css' media='only screen and (max-width: 768px)' /> <script>window.jQuery||document.write('<script src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/js/vendor/jquery-1.10.2.min.js"><\/script>')</script> <script type='text/javascript'>var rlArgs={"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};</script> <script type='text/javascript' src='https://www.google.com/jsapi?ver=fbe4d06d80e7b94e4f250351aaeaf7d5'></script> <script type='text/javascript'>var sl_ajax={"ajax_url":"http:\/\/leader-call.com\/wp-admin\/admin-ajax.php","text_select_one":"You must select at least one item to vote!","check_other_input":"Please enter your answer!","back_poll":"Back Poll","display_type":"0","bootstrap_version":"0"};</script> <link rel='https://api.w.org/' href='http://leader-call.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://leader-call.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://leader-call.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Deputy’s ex keys cruiser' href='http://leader-call.com/2016/12/19/deputys-ex-keys-cruiser/' /><link rel='next' title='JCJC&#8217;s Stevens named MACJC Player of the Week' href='http://leader-call.com/2016/12/20/jcjcs-stevens-named-macjc-player-of-the-week-4/' /><link rel="canonical" href="http://leader-call.com/2016/12/20/jcjcs-cherry-named-macjc-womens-player-of-the-week/" /><link rel='shortlink' href='http://leader-call.com/?p=47008' /><link rel="alternate" type="application/json+oembed" href="http://leader-call.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleader-call.com%2F2016%2F12%2F20%2Fjcjcs-cherry-named-macjc-womens-player-of-the-week%2F" /><link rel="alternate" type="text/xml+oembed" href="http://leader-call.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleader-call.com%2F2016%2F12%2F20%2Fjcjcs-cherry-named-macjc-womens-player-of-the-week%2F&#038;format=xml" /> <script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//leader-call.com/?wordfence_logHuman=1&hid=CBFCF209A61E4CD0341BB6AD18198CE7');</script><style type='text/css'>.wrap-advpolls-title,.advpolls-buttons{background:#FFF}.advpolls .advpolls-title,.advpolls-buttons{color:#111}.advpolls .advpolls-body{background-color:#EED}.advpolls .advpolls-body{color:#4D4D4D}.advpolls{border:1px
solid #e5e5e5}</style><link rel="amphtml" href="http://leader-call.com/2016/12/20/jcjcs-cherry-named-macjc-womens-player-of-the-week/amp/" /><meta name="twitter:partner" content="tfwp" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="JCJC&#8217;s Cherry named MACJC Women&#8217;s Player of the Week" /><meta name="twitter:description" content="ELLISVILLE – Jones County Junior College&#039;s Nique Cherry (Heidelberg) has been named the MACJC Women&#039;s Player of the Week." /> <script data-no-minify="1">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://leader-call.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.2.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><link rel='stylesheet' id='print-css'  href='http://leader-call.com/wp-content/themes/laurel-leader-call/assets/css/print.css' type='text/css' media='print' /> <script type="text/javascript">if(!window.console){var console={};}
if(!console.log){console.log=function(){};}</script> <!--[if lt IE 9]> <script src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/js/html5shiv.js"></script> <![endif]--></head><body class="post-template-default single single-post postid-47008 single-format-standard tribe-no-js group-blog jcjc-athletics"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-47304334-1','leader-call.com');ga('send','pageview');</script> <div id="page" class="hfeed site"><div class="visible-xs add-to-home-screen"><div class="container"> <a href="http://leader-call.net/phone-bookmark">Add LLC to your Home Screen.</a></div></div><div class="website-head"><div class="container"><div class="row visible-xs website-head-xs"><div class="col-xs-6"> <a href="/subscribe">Subscribe</a></div><div class="col-xs-6"><a href="/my-account/" class="pull-right">Login</a></div></div><div class="row hidden-xs"><div class="col-sm-6"><div class="header-date"><span class="day">Tuesday, December 20, 2016</span></div></div><div class="col-sm-6"><ul class="header-buttons"><li><a href="/subscribe/" class="subscribe-link">Subscribe</a></li><li><a href="/my-account/" class="login-link">Login</a></li></ul></div></div></div></div><header class="container site-header" role="banner"><div class="row"><div class="col-sm-6 col-md-6 header-logo"> <a href="http://leader-call.com/" rel="home"><img class="img-responsive" src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/laurel-leader-call-logo.png" alt="Laurel Leader-Call"></a><span id="weather_temp_second" class="weather-temp"></span> <a onclick="jQuery('#forecast').slideDown('slow'); jQuery('#show_forecast_button').hide(); jQuery('#hide_forecast_button').show(); return false;" id="show_forecast_button" href="#" style="display: none;">View Forecast</a> <a onclick="jQuery('#forecast').slideUp('slow'); jQuery('#hide_forecast_button').hide(); jQuery('#show_forecast_button').show(); return false;" id="hide_forecast_button" href="#" style="display: none;">Hide Forecast</a></div><div class="col-sm-6 col-md-6"><div class="advertisment-container"> <a href="http://ads.leader-call.com/ad/click?ad=30&amp;link=http://www.mississippipower.com" target="_blank"> <img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/08/4642-1-MP-Website-Redesign-Promotion728x90.gif" alt="Mississippi Power"> </a></div></div></div><nav class="navbar navbar-inverse site-navigation" role="navigation"><div class="navbar-header"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div class="collapse navbar-collapse navbar-ex1-collapse "><div class="hidden-sm"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a title="Home" href="/">Home</a></li><li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-166 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a title="Local News" href="http://leader-call.com/local-news/">Local News</a></li><li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a title="Featured" href="http://leader-call.com/featured/">Featured</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a title="Business" href="http://leader-call.com/business/">Business</a></li><li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a title="Education" href="http://leader-call.com/education/">Education</a></li><li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a title="Religion" href="http://leader-call.com/religion/">Religion</a></li><li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697"><a title="Forecast" href="http://leader-call.com/forecast/">Forecast</a></li></ul></li><li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a title="Sports" href="http://leader-call.com/sports/">Sports</a></li><li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-494 dropdown"><a title="Opinion" href="#" data-toggle="dropdown" class="dropdown-toggle">Opinion <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a title="Editorials" href="http://leader-call.com/editorials/">Editorials</a></li><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a title="Columnists" href="http://leader-call.com/columnists/">Columnists</a></li><li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a title="Letters to the Editor" href="http://leader-call.com/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a title="Submit a Letter to the Editor" href="http://leader-call.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li id="menu-item-10720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10720"><a title="Editorial Cartoon" href="http://leader-call.com/editorial-cartoon/">Editorial Cartoon</a></li></ul></li><li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a title="JCJC News" href="/jcjc">JCJC News</a></li><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a title="Classifieds" href="/classifieds">Classifieds</a></li><li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a title="Obituaries" href="/obituaries">Obituaries</a></li><li id="menu-item-876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-876"><a title="Announcements" href="/announcements">Announcements</a></li><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a title="Videos" href="/videos">Videos</a></li><li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a title="Homes for Sale" target="_blank" href="http://www.woodlandrealtyinc.com/default.asp?content=office_listings&#038;menu_id=19428">Homes for Sale</a></li><li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258 dropdown"><a title="Shopping" target="_blank" href="#" data-toggle="dropdown" class="dropdown-toggle">Shopping <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a title="Laurel Leader-Call Store" href="/shop">Laurel Leader-Call Store</a></li><li id="menu-item-491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-491"><a title="Howard Store" target="_blank" href="http://www.howardstore.com/">Howard Store</a></li></ul></li><li id="menu-item-4821" class="coupons-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-4821"><a title="Coupons" href="http://leader-call.com/inserts/">Coupons</a></li></ul></div></div><div class="visible-sm"><div class="menu-small-screen-nav-container"><ul id="menu-small-screen-nav" class="nav navbar-nav"><li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-430"><a title="Home" href="http://leader-call.com/">Home</a></li><li id="menu-item-443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-443 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a title="Local News" href="http://leader-call.com/local-news/">Local News</a></li><li id="menu-item-2975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2975"><a title="Featured" href="http://leader-call.com/featured/">Featured</a></li><li id="menu-item-2976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2976"><a title="Business" href="http://leader-call.com/business/">Business</a></li><li id="menu-item-2977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2977"><a title="Education" href="http://leader-call.com/education/">Education</a></li><li id="menu-item-2978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2978"><a title="Religion" href="http://leader-call.com/religion/">Religion</a></li><li id="menu-item-2979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2979"><a title="Forecast" href="http://leader-call.com/forecast/">Forecast</a></li></ul></li><li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a title="Sports" href="http://leader-call.com/sports/">Sports</a></li><li id="menu-item-2980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2980 dropdown"><a title="Opinion" href="#" data-toggle="dropdown" class="dropdown-toggle">Opinion <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-2982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2982"><a title="Editorials" href="http://leader-call.com/editorials/">Editorials</a></li><li id="menu-item-2983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2983"><a title="Columnists" href="http://leader-call.com/columnists/">Columnists</a></li><li id="menu-item-2984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2984"><a title="Letters to the Editor" href="http://leader-call.com/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-2985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2985"><a title="Submit a Letter to the Editor" href="http://leader-call.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li id="menu-item-10721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10721"><a title="Editorial Cartoon" href="http://leader-call.com/editorial-cartoon/">Editorial Cartoon</a></li></ul></li><li id="menu-item-2981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2981"><a title="JCJC News" href="/jcjc">JCJC News</a></li><li id="menu-item-2987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2987 dropdown"><a title="Local" href="#" data-toggle="dropdown" class="dropdown-toggle">Local <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-2989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989"><a title="Announcements" href="/announcements">Announcements</a></li><li id="menu-item-2990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2990"><a title="Classifieds" href="/classifieds">Classifieds</a></li></ul></li><li id="menu-item-2988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988"><a title="Obituaries" href="/obituaries">Obituaries</a></li><li id="menu-item-2991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2991"><a title="Homes for Sale" target="_blank" href="http://www.woodlandrealtyinc.com/default.asp?content=office_listings&#038;menu_id=19428">Homes for Sale</a></li><li id="menu-item-2986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986"><a title="Videos" href="/videos">Videos</a></li><li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-431 dropdown"><a title="Shop" href="#" data-toggle="dropdown" class="dropdown-toggle">Shop <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-2992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2992"><a title="Laurel Leader-Call Store" href="/shop">Laurel Leader-Call Store</a></li><li id="menu-item-4822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4822"><a title="Coupons" href="http://leader-call.com/inserts/">Coupons</a></li><li id="menu-item-2993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2993"><a title="Howard Store" target="_blank" href="http://www.howardstore.com/">Howard Store</a></li></ul></li></ul></div></div></div> </nav></header><div id="content" class="site-content container"><div class="forcast-dropdown"><div id="forecast" class="row" style="display: none;"><div class="col-sm-2"><h3>Tuesday</h3> <canvas id="day0icon" width="40" height="40"></canvas><p>High: <span id="day0high"></span></p><p>Low: <span id="day0low"></span></p><p><span id="day0summary"></span></p></div><div class="col-sm-2"><h3>Wednesday</h3> <canvas id="day1icon" width="40" height="40"></canvas><p>High: <span id="day1high"></span></p><p>Low: <span id="day1low"></span></p><p><span id="day1summary"></span></p></div><div class="col-sm-2"><h3>Thursday</h3> <canvas id="day2icon" width="40" height="40"></canvas><p>High: <span id="day2high"></span></p><p>Low: <span id="day2low"></span></p><p><span id="day2summary"></span></p></div><div class="col-sm-2"><h3>Friday</h3> <canvas id="day3icon" width="40" height="40"></canvas><p>High: <span id="day3high"></span></p><p>Low: <span id="day3low"></span></p><p><span id="day3summary"></span></p></div><div class="col-sm-2"><h3>Saturday</h3> <canvas id="day4icon" width="40" height="40"></canvas><p>High: <span id="day4high"></span></p><p>Low: <span id="day4low"></span></p><p><span id="day4summary"></span></p></div><div class="col-sm-2"><h3>Sunday</h3> <canvas id="day5icon" width="40" height="40"></canvas><p>High: <span id="day5high"></span></p><p>Low: <span id="day5low"></span></p><p><span id="day5summary"></span></p></div><div class="col-sm-12"><div class="advertisment-container"><a href="http://ads.leader-call.com/ad/click?ad=28&amp;link=http://prepared.dixieepa.com/" target="_blank"> <img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/08/Dixie_Electric.gif" alt="Dixie weather drop-down"> </a></div></div></div></div><div id="primary" class="content-area"><div class="row"><div id="main" class="col-sm-8 site-main" role="main"><nav class="breadcrumb"><a href="http://leader-call.com/">Laurel Leader-Call</a> <span class="divider">/</span> <a href="http://leader-call.com/jcjc/jcjc-athletics/" rel="category tag">JCJC Athletics</a> <span class="divider">/</span> JCJC&#8217;s Cherry named MACJC Women&#8217;s Player of the Week</nav> <article id="post-47008" class="post-47008 post type-post status-publish format-standard hentry category-jcjc-athletics"><div class="article-entry"><header class="entry-header"><h1 class="entry-title">JCJC&#8217;s Cherry named MACJC Women&#8217;s Player of the Week</h1> </header><div class="entry-meta single-meta row"><div class="col-xs-8 col-sm-10"> <span class="posted-on">Posted on <a href="http://leader-call.com/2016/12/20/jcjcs-cherry-named-macjc-womens-player-of-the-week/" rel="bookmark"><time class="entry-date published" datetime="2016-12-20T07:40:00+00:00">December 20, 2016</time></a></span> <span><a href="#comments">No Responses</a></span></div></div><div class="entry-content clearfix"><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://jcjcathletics.com/common/controls/image_handler.aspx?thumb_prefix=rp_primary&amp;image_path=/images/2016/12/12\/Juliet_Esadah.JPG" /><noscript><img src="http://jcjcathletics.com/common/controls/image_handler.aspx?thumb_prefix=rp_primary&amp;image_path=/images/2016/12/12\/Juliet_Esadah.JPG" /></noscript></p><p>ELLISVILLE – Jones County Junior College&#8217;s Nique Cherry (Heidelberg) has been named the MACJC Women&#8217;s Player of the Week.</p></div><footer class="entry-meta"><p><a href="/product-category/paper/" class="btn btn-default">Buy PDF of today's paper</a></p><span class="catagory-links"> <a href="http://leader-call.com/jcjc/jcjc-athletics/" rel="category tag">JCJC Athletics</a> </span> </footer></div></article></div><div id="secondary" class="col-sm-4 widget-area" role="complementary"><aside class="social-media-links row"> <a target="_blank" href="https://www.facebook.com/pages/Laurel-Leader-Call/96963355909"><img src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/social-sidebar-facebook.png" alt="Laurel Leader Call on Facebook" class="img-responsive" /></a> <a target="_blank" href="https://twitter.com/leadercall"><img src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/social-sidebar-twitter.png" alt="Laurel Leader Call on Twitter"  class="img-responsive" /></a> <a target="_blank" href="http://instagram.com/leader_call"><img src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/social-sidebar-instagram.png" alt="Laurel Leader Call on Instagram"  class="img-responsive" /></a> <a target="_blank" href="http://leader-call.com/feed/"><img src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/social-sidebar-rss.png" alt="Laurel Leader Call RSS Feed"  class="img-responsive" /></a> </aside><aside class="widget"><form role="search" method="get" class="search-form" action="http://leader-call.com/"> <input type="search" class="search-field search search-query input-medium" placeholder="Search …" value="" name="s"></form> </aside><div class="advertisment-container"> <img class="img-responsive" style="margin: 0 auto;" src="http://leader-call.com/wp-content/uploads/2016/07/5286-Kelly-Oil.jpg" alt="Kelly Oil"></div> <a class="latest-paper-btn" href="/product-category/paper/"><img src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/leader-call-button.jpg" alt="Latest Paper from Leader Call" class="img-responsive" /></a><aside class="widget"><h3 class="widget-title">Rape suspect admits to crime</h3> <a class="video-widget-link" href="http://leader-call.com/?post_type=videos&#038;p=46991"> <img class="video-play img-responsive" src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/video-play.png" alt="video-play" /> <img src="http://leader-call.com/wp-content/uploads/2016/12/rape-suspect-admits-to-crime.jpg" class="img-responsive video-thumb" /> </a> </aside><div class="advertisment-container"> <a href="http://ads.leader-call.com/ad/click?ad=22&amp;link=http://lightsjewelers.com/" target="_blank"> <img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/05/lights_web.gif" alt="Lights Jewelers"> </a></div><aside class="widget"><h3 class="widget-title">Poll</h3><div class="advpolls" style='width:100%px;' ><form class="advpolls-form" method="post"><div class="advpolls-body"><div class="advpolls-question"> What is your favorite part of the Christmas season?</div><div class="advpolls-answers"><ul><li> <label> <input type="checkbox" name="answers[]" value="539"/> Getting a tree </label></li><li> <label> <input type="checkbox" name="answers[]" value="540"/> Decorating </label></li><li> <label> <input type="checkbox" name="answers[]" value="541"/> Giving/getting presents </label></li><li> <label> <input type="checkbox" name="answers[]" value="542"/> Time with family </label></li><li> <label> <input type="checkbox" name="answers[]" value="543"/> Parades </label></li><li> <label> <input type="checkbox" name="answers[]" value="544"/> Time off of work </label></li><li> <label> <input type="checkbox" name="answers[]" value="545"/> Hallmark Channel </label></li><li> <label> <input type="checkbox" name="answers[]" value="546"/> Bah humbug! </label></li></ul></div></div><div class="advpolls-buttons"> <input type="submit" class="btn btn-info advpolls-vote" value="Vote"/><div class="adv-loading-img"></div><a href="javascript:void(0);" class="advpolls-showresult"> View Results </a></div><input type="hidden" name="action" value="process_poll"/> <input type="hidden" name="view_action" value="" class="viewAction"/> <input type="hidden" name="id" value="119"/> <input type="hidden" name="maxChoices" value="1"/> <input type="hidden" name="graphType" value="0"/></form><div class="advpolls-ajax-result"></div></div></aside><div class="advertisment-container"> <a href="http://ads.leader-call.com/ad/click?ad=16&amp;link=http://www.husqvarna.com/us/dealers/ellisville-tractor-co/featured-products/" target="_blank"> <img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/03/Ellisville_auto_web.gif" alt="ELLISVILLE AUTO "> </a></div><div class="advertisment-container"> <a href="http://ads.leader-call.com/ad/click?ad=21&amp;link=http://www.laurelhasit.com/" target="_blank"> <img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/05/laurelford.gif" alt="Laurel Ford"> </a></div><aside class="widget"><h3 class="widget-title">Recent Posts</h3><div class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="http://leader-call.com/2016/12/20/jcjcs-stevens-named-macjc-player-of-the-week-4/">JCJC&#8217;s Stevens named MACJC Player of the Week</a></li><li> <a href="http://leader-call.com/2016/12/20/jcjcs-cherry-named-macjc-womens-player-of-the-week/">JCJC&#8217;s Cherry named MACJC Women&#8217;s Player of the Week</a></li><li> <a href="http://leader-call.com/2016/12/19/deputys-ex-keys-cruiser/">Deputy’s ex keys cruiser</a></li><li> <a href="http://leader-call.com/2016/12/19/teen-admits-to-sex-with-underage-housemate/">Teen admits to sex with underage housemate</a></li><li> <a href="http://leader-call.com/2016/12/19/roses-robbed-two-men-caught-within-an-hour/">Update: Roses robbery suspects appear in court</a></li></ul></div> </aside> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery('.widgettitle').text()=='Recent Posts'){jQuery('.widgettitle').remove();}});</script> <div class="advertisment-container"> <a href="http://ads.leader-call.com/ad/click?ad=23&amp;link=http://www.rainbowtravel1.com/" target="_blank"> <img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/05/rainbow.gif" alt="Rainbow"> </a></div><div class="advertisment-container"> <a href="http://ads.leader-call.com/ad/click?ad=20&amp;link=http://www.phillipsbuildingsupply.com/" target="_blank"> <img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/05/Phillips.gif" alt="Phillips"> </a></div></div></div></div></div><footer class="site-footer" role="contentinfo"><div class="container"><div class="row"> <aside class="col-sm-3 footer-widget"><h4 class="footer-title">Advertising</h4><ul><li><a href="/advertising">Purchase ads</a></li><li><a href="/classifieds">Place classified ad</a></li><li><a href="/partners">Our partners</a></li></ul></aside><aside class="col-sm-3 footer-widget"><h4 class="footer-title">Print Archive</h4><ul><li><a href="/pdfs">Weekly papers</a></li><li><a href="/inserts">Weekly Coupons &amp; Sales Papers</a></li></ul> </aside><aside class="col-sm-3 footer-widget"><h4 class="footer-title">Laurel Leader-Call</h4><ul><li><a href="/about-us">About us</a></li><li><a href="/contact-us">Contact staff</a></li><li><a href="/letter-to-the-editor">Send letter to the editor</a></li><li><a href="https://www.facebook.com/pages/Laurel-Leader-Call/96963355909">Follow us on Facebook</a></li><li><a href="/feed">Subscribe to RSS feed</a></li><li><a href="/community-services/">Community Services</a></li><li><a href="/request-online-access/">Request Online Access</a></li></ul> </aside><aside class="col-sm-3 footer-widget widget_text"><h4 class="footer-title">Contact Us</h4><div class="textwidget"><p>Laurel Leader-Call<br> 318 N. Magnolia St.<br> Laurel, MS 39440</p><p> Phone: <a href="tel:16016499388">(601) 649-9388</a><br> Fax: <a href="tel:16016499390">(601) 649-9390</a></p></div> </aside></div><div class="site-info"> Website by <a href="http://creativecomputerms.com/" rel="generator" target="_blank">Creative Computer</a></div></div></footer></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/20\/jcjcs-cherry-named-macjc-womens-player-of-the-week\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/leader-call.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/20\/jcjcs-cherry-named-macjc-womens-player-of-the-week\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/20\/jcjcs-cherry-named-macjc-womens-player-of-the-week\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script src="http://leader-call.com/wp-content/cache/min/1/58bdaceacfd1ac5dfc4f4f08dd2ed809.js" data-minify="1"></script><script src="http://leader-call.com/wp-content/cache/min/1/f0d5a25225151227ee78d6c2f3817c48.js" data-minify="1"></script><script src="http://leader-call.com/wp-content/cache/min/1/1ab0e18426d15a2d0148f835c1e04a5f.js" data-minify="1"></script><script src="http://leader-call.com/wp-content/cache/min/1/66047b9e04bea215f9c71d10e7264210.js" data-minify="1"></script><script src="http://leader-call.com/wp-content/cache/min/1/757f87d3bb5ef9c7e9dd69f6139faaf6.js" data-minify="1"></script><script src="http://leader-call.com/wp-content/cache/min/1/6a48f6b6de4440650daf7d92be262bb4.js" data-minify="1"></script> <script>jQuery('.video-play').height(jQuery('.video-thumb').height());jQuery('.video-play').width(jQuery('.video-thumb').width());jQuery(document).ready(function(){jQuery("#content").fitVids();jQuery("#sms_sign_up_form").validate({submitHandler:function(form){var url="http://sms.leader-call.net/notifications/insert";var phone=jQuery('#phone').val();var domain=jQuery('#domain').val();var data={phone:phone,domain:domain};jQuery.post(url,data,function(result){});jQuery('.sms_sign_up').hide();jQuery('.sms_sign_up_confirmation').show();return false;}});$.ajax({url:"https://api.darksky.net/forecast/fbed292cb9d25103e0b279b901682d03/31.6938889,-89.1305556",dataType:"jsonp",success:function(data){var skycons=new Skycons({"color":"black"});var summary=data.currently.summary;var daily=data.daily.data;var i,currentElem;for(i=0;i<6;i++){currentElem=daily[i];jQuery('#day'+i+'summary').text(currentElem.summary);var low=currentElem.temperatureMin;low=Math.round(low);jQuery('#day'+i+'low').html(low+'&#176;');var high=currentElem.temperatureMax;high=Math.round(high);jQuery('#day'+i+'high').html(high+'&#176;');var day_icon=currentElem.icon;if(day_icon=='clear-day'){skycons.add("day"+i+"icon",Skycons.CLEAR_DAY);}
else if(day_icon=='clear-night'){skycons.add("day"+i+"icon",Skycons.CLEAR_NIGHT);}
else if(day_icon=='partly-cloudy-day'){skycons.add("day"+i+"icon",Skycons.PARTLY_CLOUDY_DAY);}
else if(day_icon=='partly-cloudy-night'){skycons.add("day"+i+"icon",Skycons.PARTLY_CLOUDY_NIGHT);}
else if(day_icon=='cloudy'){skycons.add("day"+i+"icon",Skycons.CLOUDY);}
else if(day_icon=='rain'){skycons.add("day"+i+"icon",Skycons.RAIN);}
else if(day_icon=='sleet'){skycons.add("day"+i+"icon",Skycons.SLEET);}
else if(day_icon=='snow'){skycons.add("day"+i+"icon",Skycons.SNOW);}
else if(day_icon=='wind'){skycons.add("day"+i+"icon",Skycons.WIND);}
else if(day_icon=='fog'){skycons.add("day"+i+"icon",Skycons.FOG);}}
jQuery('#weather_summary').html(summary);jQuery('#weather_summary_header').html(summary);var temp=data.currently.temperature;temp=Math.round(temp);jQuery('#weather_temp').html(temp+'&#176;');jQuery('#weather_temp_second').html('Currently '+temp+'&#176;');jQuery('#show_forecast_button').show();jQuery('#weather_temp_header').html(temp+'&#176;');var icon=data.currently.icon;if(icon=='clear-day'){skycons.add("icon1",Skycons.CLEAR_DAY);}
else if(icon=='clear-night'){skycons.add("icon1",Skycons.CLEAR_NIGHT);}
else if(icon=='partly-cloudy-day'){skycons.add("icon1",Skycons.PARTLY_CLOUDY_DAY);}
else if(icon=='partly-cloudy-night'){skycons.add("icon1",Skycons.PARTLY_CLOUDY_NIGHT);}
else if(icon=='cloudy'){skycons.add("icon1",Skycons.CLOUDY);}
else if(icon=='rain'){skycons.add("icon1",Skycons.RAIN);}
else if(icon=='sleet'){skycons.add("icon1",Skycons.SLEET);}
else if(icon=='snow'){skycons.add("icon1",Skycons.SNOW);}
else if(icon=='wind'){skycons.add("icon1",Skycons.WIND);}
else if(icon=='fog'){skycons.add("icon1",Skycons.FOG);}
skycons.play();},error:function(xhr,ajaxOptions,thrownError){jQuery('#weather_icon').remove();jQuery('#weather_summary').remove();jQuery('#weather_temp').remove();jQuery('#weather_summary_header').remove();jQuery('#weather_temp_header').remove();},complete:function(xhr,data){if(jQuery('#weather_temp').text()==''){jQuery('#weather_icon').remove();jQuery('#weather_summary').remove();jQuery('#weather_temp').remove();jQuery('#weather_summary_header').remove();jQuery('#weather_temp_header').remove();}}});});</script> <script src="//static.getclicky.com/js" type="text/javascript"></script> <script type="text/javascript">try{clicky.init(100701616);}catch(e){}</script> </body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1482265833 -->