<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="VUyliYQ2XpsenbeBWFHP6PmITxC8SQ1WGPN_spqeplU" />
<title>Stringer Native promoted to U.S. Navy Commander | Laurel Leader-Call</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://leader-call.com/xmlrpc.php">
<link rel="icon" type="image/png" href="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/favicon.png" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Laurel Leader-Call &raquo; Feed" href="http://leader-call.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Laurel Leader-Call &raquo; Comments Feed" href="http://leader-call.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Laurel Leader-Call &raquo; iCal Feed" href="http://leader-call.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Laurel Leader-Call &raquo; Stringer Native promoted to U.S. Navy Commander Comments Feed" href="http://leader-call.com/2017/08/18/stringer-native-promoted-to-u-s-navy-commander/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/leader-call.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://leader-call.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//leader-call.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//leader-call.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//leader-call.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sl_advpoll_site-css'  href='http://leader-call.com/wp-content/plugins/advpolls/css/site.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='adv_fancy_css.min-css'  href='http://leader-call.com/wp-content/plugins/advpolls/css/jquery.fancybox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://leader-call.com/wp-content/themes/laurel-leader-call/assets/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://leader-call.com/wp-content/themes/laurel-leader-call/assets/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,700,400italic,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/js/vendor/jquery-1.10.2.min.js"><\/script>')</script>
<script type='text/javascript' src='http://leader-call.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leader-call.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.8.1'></script>
<script type='text/javascript' src='http://leader-call.com/wp-content/plugins/advpolls/js/google_load.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://leader-call.com/wp-content/plugins/advpolls/js/jquery.fancybox.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sl_ajax = {"ajax_url":"http:\/\/leader-call.com\/wp-admin\/admin-ajax.php","text_select_one":"You must select at least one item to vote!","check_other_input":"Please enter your answer!","back_poll":"Back Poll","display_type":"0","bootstrap_version":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://leader-call.com/wp-content/plugins/advpolls/js/site.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://leader-call.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://leader-call.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://leader-call.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Queen Mother' href='http://leader-call.com/2017/08/18/the-queen-mother/' />
<link rel='next' title='DA: Sinclair shooting case to grand jury in September' href='http://leader-call.com/2017/08/18/da-sinclair-shooting-case-to-grand-jury-in-september/' />
<link rel="canonical" href="http://leader-call.com/2017/08/18/stringer-native-promoted-to-u-s-navy-commander/" />
<link rel='shortlink' href='http://leader-call.com/?p=54171' />
<link rel="alternate" type="application/json+oembed" href="http://leader-call.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleader-call.com%2F2017%2F08%2F18%2Fstringer-native-promoted-to-u-s-navy-commander%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://leader-call.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fleader-call.com%2F2017%2F08%2F18%2Fstringer-native-promoted-to-u-s-navy-commander%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://leader-call.com"><link rel="https://theeventscalendar.com" href="http://leader-call.com/wp-json/tribe/events/v1/" /><style type='text/css'>
.wrap-advpolls-title, .advpolls-buttons {
	background: #FFFFFF;
} 
.advpolls .advpolls-title, .advpolls-buttons {
	color: #111111;
} 
.advpolls .advpolls-body {
	background-color: #EEEEDD;
} 
.advpolls .advpolls-body {
	color: #4D4D4D;
} 
.advpolls {
	border: 1px solid #e5e5e5;
} </style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Stringer Native promoted to U.S. Navy Commander" /><meta name="twitter:description" content="A 1989 Stringer High School graduate was recently promoted to U.S. Navy Commander and is currently serving as a student&hellip;" /><meta name="twitter:image" content="http://leader-call.com/wp-content/uploads/2017/08/web-stringer-navy-copy.jpg" />
<link rel='stylesheet' id='print-css'  href='http://leader-call.com/wp-content/themes/laurel-leader-call/assets/css/print.css' type='text/css' media='print' />


<script type="text/javascript">
// Make sure console interactions do not break IE
if (!window.console) {var console = {};}
if (!console.log) {console.log = function() {};}
</script>

<!--[if lt IE 9]>
<script src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/js/html5shiv.js"></script>
<![endif]-->


</head>

<body class="post-template-default single single-post postid-54171 single-format-standard tribe-no-js group-blog local-news">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47304334-1', 'leader-call.com');
  ga('send', 'pageview');

</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '461914954147759'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=461914954147759&ev=PageView&noscript=1"
/></noscript>

<div id="page" class="hfeed site">
	
	<!-- Begin Important Message -->
		<!-- End Important Message -->


<div class="visible-xs add-to-home-screen">
	<div class="container">
		<a href="http://leader-call.net/phone-bookmark">Add LLC to your Home Screen.</a>
	</div>
</div>

	<div class="website-head">
		<div class="container">

			<div class="row visible-xs website-head-xs">

				<div class="col-xs-6">

					<!--<span class="day">Saturday, August 19, 2017</span>
					<br>
					<span id="weather_summary_header"></span>
					<span id="weather_temp_header"></span>
					<a href="/forecast">View Forecast</a>
					-->
					<a href="/subscribe">Subscribe</a>
				</div>

				<div class="col-xs-6">

									<a href="/my-account/" class="pull-right">Login</a>
				
				</div>

			</div>

			<div class="row hidden-xs">

				<div class="col-sm-6">
					<div class="header-date"><span class="day">Friday, August 18, 2017</span></div>
				</div>


				<div class="col-sm-6">
					<ul class="header-buttons"><li><a href="/subscribe/" class="subscribe-link">Subscribe</a></li><li><a href="/my-account/" class="login-link">Login</a></li>					</ul>
				</div>

			</div>


		</div>
	</div>

	<header class="container site-header" role="banner">
		<div class="row">
			<div class="col-sm-6 col-md-6 header-logo">
				<a href="http://leader-call.com/" rel="home"><img class="img-responsive" src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/laurel-leader-call-logo.png" alt="Laurel Leader-Call"></a>

				<span id="weather_temp_second" class="weather-temp"></span> <a onclick="jQuery('#forecast').slideDown('slow'); jQuery('#show_forecast_button').hide(); jQuery('#hide_forecast_button').show(); return false;" id="show_forecast_button" href="#" style="display: none;">View Forecast</a>
	<a onclick="jQuery('#forecast').slideUp('slow'); jQuery('#hide_forecast_button').hide(); jQuery('#show_forecast_button').show(); return false;" id="hide_forecast_button" href="#" style="display: none;">Hide Forecast</a>
			</div>

			<div class="col-sm-6 col-md-6">

				<div class="advertisment-container">
									        																										<a href="http://ads.leader-call.com/ad/click?ad=11&amp;link=http://leader-call.com/partners/southern-tire-mart/" target="_blank">
														<img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/02/morethantires.jpg" alt="More than tires">
														</a>
																	    
				</div>

			</div>
		</div>

		<nav class="navbar navbar-inverse site-navigation" role="navigation">

		  <div class="navbar-header">
		    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
		      <span class="sr-only">Toggle navigation</span>
		      <span class="icon-bar"></span>
		      <span class="icon-bar"></span>
		      <span class="icon-bar"></span>
		    </button>
		  </div>

		  <div class="collapse navbar-collapse navbar-ex1-collapse ">

		  <div class="hidden-sm"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a title="Home" href="/">Home</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-166 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-259"><a title="Local News" href="http://leader-call.com/local-news/">Local News</a></li>
	<li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a title="Featured" href="http://leader-call.com/featured/">Featured</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a title="Business" href="http://leader-call.com/business/">Business</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a title="Education" href="http://leader-call.com/education/">Education</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a title="Religion" href="http://leader-call.com/religion/">Religion</a></li>
	<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697"><a title="Forecast" href="http://leader-call.com/forecast/">Forecast</a></li>
</ul>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a title="Sports" href="http://leader-call.com/sports/">Sports</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-494 dropdown"><a title="Opinion" href="#" data-toggle="dropdown" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a title="Editorials" href="http://leader-call.com/editorials/">Editorials</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a title="Columnists" href="http://leader-call.com/columnists/">Columnists</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a title="Letters to the Editor" href="http://leader-call.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a title="Submit a Letter to the Editor" href="http://leader-call.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-10720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10720"><a title="Editorial Cartoon" href="http://leader-call.com/editorial-cartoon/">Editorial Cartoon</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a title="JCJC News" href="/jcjc">JCJC News</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a title="Classifieds" href="/classifieds">Classifieds</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a title="Obituaries" href="/obituaries">Obituaries</a></li>
<li id="menu-item-876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-876"><a title="Announcements" href="/announcements">Announcements</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a title="Videos" href="/videos">Videos</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a title="Homes for Sale" target="_blank" href="http://www.woodlandrealtyinc.com/default.asp?content=office_listings&#038;menu_id=19428">Homes for Sale</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258 dropdown"><a title="Shopping" target="_blank" href="#" data-toggle="dropdown" class="dropdown-toggle">Shopping <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a title="Laurel Leader-Call Store" href="/shop">Laurel Leader-Call Store</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-491"><a title="Howard Store" target="_blank" href="http://www.howardstore.com/">Howard Store</a></li>
</ul>
</li>
<li id="menu-item-4821" class="coupons-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-4821"><a title="Coupons" href="http://leader-call.com/inserts/">Coupons</a></li>
</ul></div></div>

		  <div class="visible-sm"><div class="menu-small-screen-nav-container"><ul id="menu-small-screen-nav" class="nav navbar-nav"><li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-430"><a title="Home" href="http://leader-call.com/">Home</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-443 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-442"><a title="Local News" href="http://leader-call.com/local-news/">Local News</a></li>
	<li id="menu-item-2975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2975"><a title="Featured" href="http://leader-call.com/featured/">Featured</a></li>
	<li id="menu-item-2976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2976"><a title="Business" href="http://leader-call.com/business/">Business</a></li>
	<li id="menu-item-2977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2977"><a title="Education" href="http://leader-call.com/education/">Education</a></li>
	<li id="menu-item-2978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2978"><a title="Religion" href="http://leader-call.com/religion/">Religion</a></li>
	<li id="menu-item-2979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2979"><a title="Forecast" href="http://leader-call.com/forecast/">Forecast</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a title="Sports" href="http://leader-call.com/sports/">Sports</a></li>
<li id="menu-item-2980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2980 dropdown"><a title="Opinion" href="#" data-toggle="dropdown" class="dropdown-toggle">Opinion <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2982"><a title="Editorials" href="http://leader-call.com/editorials/">Editorials</a></li>
	<li id="menu-item-2983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2983"><a title="Columnists" href="http://leader-call.com/columnists/">Columnists</a></li>
	<li id="menu-item-2984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2984"><a title="Letters to the Editor" href="http://leader-call.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2985"><a title="Submit a Letter to the Editor" href="http://leader-call.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-10721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10721"><a title="Editorial Cartoon" href="http://leader-call.com/editorial-cartoon/">Editorial Cartoon</a></li>
</ul>
</li>
<li id="menu-item-2981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2981"><a title="JCJC News" href="/jcjc">JCJC News</a></li>
<li id="menu-item-2987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2987 dropdown"><a title="Local" href="#" data-toggle="dropdown" class="dropdown-toggle">Local <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989"><a title="Announcements" href="/announcements">Announcements</a></li>
	<li id="menu-item-2990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2990"><a title="Classifieds" href="/classifieds">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-2988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988"><a title="Obituaries" href="/obituaries">Obituaries</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2991"><a title="Homes for Sale" target="_blank" href="http://www.woodlandrealtyinc.com/default.asp?content=office_listings&#038;menu_id=19428">Homes for Sale</a></li>
<li id="menu-item-2986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986"><a title="Videos" href="/videos">Videos</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-431 dropdown"><a title="Shop" href="#" data-toggle="dropdown" class="dropdown-toggle">Shop <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2992"><a title="Laurel Leader-Call Store" href="/shop">Laurel Leader-Call Store</a></li>
	<li id="menu-item-4822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4822"><a title="Coupons" href="http://leader-call.com/inserts/">Coupons</a></li>
	<li id="menu-item-2993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2993"><a title="Howard Store" target="_blank" href="http://www.howardstore.com/">Howard Store</a></li>
</ul>
</li>
</ul></div></div>

		  </div>
		</nav>

	</header><!-- #masthead -->


	<div id="content" class="site-content container">

		<div class="forcast-dropdown">
		<div id="forecast" class="row" style="display: none;">
			<div class="col-sm-2">
				<h3>Saturday</h3>
				<canvas id="day0icon" width="40" height="40"></canvas>
				<p>High: <span id="day0high"></span></p>
				<p>Low: <span id="day0low"></span></p>
				<p><span id="day0summary"></span></p>
			</div>
			<div class="col-sm-2">
				<h3>Sunday</h3>
				<canvas id="day1icon" width="40" height="40"></canvas>
				<p>High: <span id="day1high"></span></p>
				<p>Low: <span id="day1low"></span></p>
				<p><span id="day1summary"></span></p>
			</div>
			<div class="col-sm-2">
				<h3>Monday</h3>
				<canvas id="day2icon" width="40" height="40"></canvas>
				<p>High: <span id="day2high"></span></p>
				<p>Low: <span id="day2low"></span></p>
				<p><span id="day2summary"></span></p>
			</div>
			<div class="col-sm-2">
				<h3>Tuesday</h3>
				<canvas id="day3icon" width="40" height="40"></canvas>
				<p>High: <span id="day3high"></span></p>
				<p>Low: <span id="day3low"></span></p>
				<p><span id="day3summary"></span></p>
			</div>
			<div class="col-sm-2">
				<h3>Wednesday</h3>
				<canvas id="day4icon" width="40" height="40"></canvas>
				<p>High: <span id="day4high"></span></p>
				<p>Low: <span id="day4low"></span></p>
				<p><span id="day4summary"></span></p>
			</div>
			<div class="col-sm-2">
				<h3>Thursday</h3>
				<canvas id="day5icon" width="40" height="40"></canvas>
				<p>High: <span id="day5high"></span></p>
				<p>Low: <span id="day5low"></span></p>
				<p><span id="day5summary"></span></p>
			</div>

			<div class="col-sm-12">
				<div class="advertisment-container">

								
		        </div>
			</div>
		</div>
		</div>


		
	<div id="primary" class="content-area">


		<div class="row">

			<div id="main" class="col-sm-8 site-main" role="main">


				

				<nav class="breadcrumb"><a href="http://leader-call.com/">Laurel Leader-Call</a> <span class="divider">/</span> <a href="http://leader-call.com/local-news/" rel="category tag">Local News</a> <span class="divider">/</span> Stringer Native promoted to U.S. Navy Commander</nav>
									<img width="640" height="393" src="http://leader-call.com/wp-content/uploads/2017/08/web-stringer-navy-copy.jpg" class="img-responsive img-article wp-post-image" alt="" srcset="http://leader-call.com/wp-content/uploads/2017/08/web-stringer-navy-copy.jpg 640w, http://leader-call.com/wp-content/uploads/2017/08/web-stringer-navy-copy-300x184.jpg 300w, http://leader-call.com/wp-content/uploads/2017/08/web-stringer-navy-copy-50x31.jpg 50w" sizes="(max-width: 640px) 100vw, 640px" />					Rear Adm. Danelle Barrett swears in Cmdr. Kenneth B. Myrick II.				
				
					<article id="post-54171" class="post-54171 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">

<div class="article-entry">

	<header class="entry-header">
		<h1 class="entry-title">Stringer Native promoted to U.S. Navy Commander</h1>
	</header><!-- .entry-header -->

	<div class="entry-meta single-meta row">

		
		<div class="col-xs-8 col-sm-10">

			
			<span class="posted-on">Posted on <a href="http://leader-call.com/2017/08/18/stringer-native-promoted-to-u-s-navy-commander/" rel="bookmark"><time class="entry-date published" datetime="2017-08-18T14:32:36+00:00">August 18, 2017</time></a></span>
			<span><a href="#comments">No Responses</a></span>

		</div>

	</div><!-- .entry-meta -->

	<div class="entry-content clearfix">

	 
      <p>A 1989 Stringer High School graduate was recently promoted to U.S. Navy Commander and is currently serving as a student<a class="moretag" href="http://leader-call.com/2017/08/18/stringer-native-promoted-to-u-s-navy-commander/">&#8230;read more</a></p>
<p>You must <a href="/my-account/">login</a> to view this post.</p>
      
	</div><!-- .entry-content -->

	<footer class="entry-meta">

		
		<p><a href="/product-category/paper/" class="btn btn-default">Buy PDF of today's paper</a></p>

				<span class="catagory-links">
			<a href="http://leader-call.com/local-news/" rel="category tag">Local News</a>		</span>
		
	</footer><!-- .entry-meta -->


</div>

</article><!-- #post-## -->

					
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a Reply or Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/18/stringer-native-promoted-to-u-s-navy-commander/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://leader-call.com/wp-login.php?redirect_to=http%3A%2F%2Fleader-call.com%2F2017%2F08%2F18%2Fstringer-native-promoted-to-u-s-navy-commander%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</div><!-- #main -->

				<div id="secondary" class="col-sm-4 widget-area" role="complementary">

				<aside class="social-media-links row">
			<a target="_blank" href="https://www.facebook.com/pages/Laurel-Leader-Call/96963355909"><img src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/social-sidebar-facebook.png" alt="Laurel Leader Call on Facebook" class="img-responsive" /></a>
			<a target="_blank" href="https://twitter.com/leadercall"><img src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/social-sidebar-twitter.png" alt="Laurel Leader Call on Twitter"  class="img-responsive" /></a>
			<a target="_blank" href="http://instagram.com/laurelleadercall"><img src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/social-sidebar-instagram.png" alt="Laurel Leader Call on Instagram"  class="img-responsive" /></a>
			<a target="_blank" href="http://leader-call.com/feed/"><img src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/social-sidebar-rss.png" alt="Laurel Leader Call RSS Feed"  class="img-responsive" /></a>
		</aside>

		

		

		<aside class="widget">
			<form role="search" method="get" class="search-form" action="http://leader-call.com/">
				<input type="search" class="search-field search search-query input-medium" placeholder="Search …" value="" name="s">
			</form>
		</aside>

		<a href="http://leader-call.com/product/a-taste-of-home-town/">
			<img src="http://leader-call.com/wp-content/uploads/2017/07/cover_web.jpg" class="img-responsive">
		</a>

				


				<div class="advertisment-container">
								</div>


		
			<a class="latest-paper-btn" href="/product-category/paper/"><img src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/leader-call-button.jpg" alt="Latest Paper from Leader Call" class="img-responsive" /></a>

		

		<!-- <a class="latest-paper-btn" href="http://leader-call.smugmug.com" target="_blank"><img src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/photos.jpg" alt="Purchase Photos Here" class="img-responsive" /></a> -->



				

					<aside class="widget">
				<h3 class="widget-title">WEND Africa: The Beginning</h3>
				<a class="video-widget-link" href="http://leader-call.com/?post_type=videos&#038;p=27722">
					<img class="video-play img-responsive" src="http://leader-call.com/wp-content/themes/laurel-leader-call/assets/imgs/video-play.png" alt="video-play" />
					<img src="http://leader-call.com/wp-content/uploads/2015/07/7.2-africa-1.png" class="img-responsive video-thumb" />
				</a>
			</aside>
		

				

				<div class="advertisment-container">
														<a href="http://ads.leader-call.com/ad/click?ad=16&amp;link=http://www.husqvarna.com/us/dealers/ellisville-tractor-co/featured-products/" target="_blank">
									<img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/03/Ellisville_auto_web.gif" alt="ELLISVILLE AUTO ">
								</a>
													</div>


				<aside class="widget">
			<h3 class="widget-title">Poll</h3>
					<div class="advpolls" style='width:100%px;' >
			<form class="advpolls-form" method="post">
                                                    
				<div class="advpolls-body">
					<div class="advpolls-question">
						What was your favorite Leader-Call headline of 2016?					</div>
					<div class="advpolls-answers">
						<ul>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="555"/>
										Urine Idiot									</label>
								</li>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="556"/>
										Arrest of a Salesman									</label>
								</li>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="557"/>
										Beauty and a Thief									</label>
								</li>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="558"/>
										Whirly Wanker									</label>
								</li>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="559"/>
										Martian's at Mac's									</label>
								</li>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="560"/>
										Blazed and confused									</label>
								</li>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="561"/>
										Helping Hands, Sticky Fingers									</label>
								</li>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="562"/>
										Good Golly, Miss Dollie									</label>
								</li>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="563"/>
										Final Cracker Crumbles									</label>
								</li>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="564"/>
										Fears of a Clown									</label>
								</li>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="565"/>
										Tater and Tot in Hot Water									</label>
								</li>
															<li>
									<label>
										<input type="checkbox" name="answers[]" value="566"/>
										Herbie Goes to Prison									</label>
								</li>
																				</ul>
					</div>
				</div>
				<div class="advpolls-buttons">
																			<input type="submit" class="btn btn-info advpolls-vote" value="Vote"/>
											
                    <div class="adv-loading-img"></div>

											<a href="javascript:void(0);" class="advpolls-showresult">
							View Results						</a>
									</div>

				<input type="hidden" name="action" value="process_poll"/>
				<input type="hidden" name="view_action" value="" class="viewAction"/>
				<input type="hidden" name="id" value="121"/>
				<input type="hidden" name="maxChoices" value="1"/>
				<input type="hidden" name="graphType" value="0"/>
			</form>

			<div class="advpolls-ajax-result"></div>

		</div>

			</aside>
		


				<div class="advertisment-container">
														<a href="http://ads.leader-call.com/ad/click?ad=23&amp;link=http://www.rainbowtravel1.com/" target="_blank">
									<img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/05/rainbow.gif" alt="Rainbow">
								</a>
													</div>



		<!--
		<aside class="widget">
			<h3 class="widget-title">Upcoming Events</h3>
						There are no upcoming events at this time.			<a href="/events">View calendar</a>
		</aside>
		<script type="text/javascript">
		jQuery( document ).ready(function() {
			jQuery('.tribe-events-widget-link').remove();
		});
		</script>
		-->


				<div class="advertisment-container">
														<a href="http://ads.leader-call.com/ad/click?ad=20&amp;link=http://www.phillipsbuildingsupply.com/" target="_blank">
									<img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/05/Phillips.gif" alt="Phillips">
								</a>
													</div>




		<aside class="widget">
			<h3 class="widget-title">Recent Posts</h3>
					<div class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
					<li>
				<a href="http://leader-call.com/2017/08/18/dog-fighting-on-rose-lane/">Dog-fighting on Rose Lane</a>
						</li>
					<li>
				<a href="http://leader-call.com/2017/08/18/cop-out/">Cop out</a>
						</li>
					<li>
				<a href="http://leader-call.com/2017/08/18/da-sinclair-shooting-case-to-grand-jury-in-september/">DA: Sinclair shooting case to grand jury in September</a>
						</li>
					<li>
				<a href="http://leader-call.com/2017/08/18/stringer-native-promoted-to-u-s-navy-commander/">Stringer Native promoted to U.S. Navy Commander</a>
						</li>
					<li>
				<a href="http://leader-call.com/2017/08/18/the-queen-mother/">The Queen Mother</a>
						</li>
				</ul>
		</div>				</aside>
		<script type="text/javascript">
		jQuery( document ).ready(function() {
			if( jQuery('.widgettitle').text() == 'Recent Posts' ) {
				jQuery('.widgettitle').remove();
			}
		});
		</script>




				<div class="advertisment-container">
														<a href="http://ads.leader-call.com/ad/click?ad=21&amp;link=http://www.laurelhasit.com/" target="_blank">
									<img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/05/laurelford.gif" alt="Laurel Ford">
								</a>
													</div>



				<div class="advertisment-container">
														<a href="http://ads.leader-call.com/ad/click?ad=22&amp;link=http://lightsjewelers.com/" target="_blank">
									<img class="img-responsive" src="http://leader-call.com/wp-content/uploads/2014/05/lights_web.gif" alt="Lights Jewelers">
								</a>
													</div>

	</div><!-- #secondary -->

		</div><!-- .row -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer class="site-footer" role="contentinfo">
		<div class="container">

			<div class="row">
				<aside class="col-sm-3 footer-widget">

					<h4 class="footer-title">Advertising</h4>

          <ul>
            <li><a href="/advertising">Purchase ads</a></li>
            <li><a href="/classifieds">Place classified ad</a></li>
            <li><a href="/partners">Our partners</a></li>
          </ul>

				</aside>

				<aside class="col-sm-3 footer-widget">

					<h4 class="footer-title">Print Archive</h4>

					<ul>
            <li><a href="/pdfs">Weekly papers</a></li>
            <li><a href="/inserts">Weekly Coupons &amp; Sales Papers</a></li>
          </ul>
				</aside>

        <aside class="col-sm-3 footer-widget">

          <h4 class="footer-title">Laurel Leader-Call</h4>

          <ul>
            <li><a href="/about-us">About us</a></li>
            <li><a href="/contact-us">Contact staff</a></li>
            <li><a href="/letter-to-the-editor">Send letter to the editor</a></li>
            <li><a href="https://www.facebook.com/pages/Laurel-Leader-Call/96963355909">Follow us on Facebook</a></li>
            <li><a href="/feed">Subscribe to RSS feed</a></li>
            <li><a href="/community-services/">Community Services</a></li>
            <li><a href="/request-online-access/">Request Online Access</a></li>
          </ul>
        </aside>

				<aside class="col-sm-3 footer-widget widget_text">
					<h4 class="footer-title">Contact Us</h4>

					<div class="textwidget">
  					<p>Laurel Leader-Call<br>
  					318 N. Magnolia St.<br>
  					Laurel, MS 39440</p>
  					<p>
              Phone: <a href="tel:16016499388">(601) 649-9388</a><br>
  					Fax: <a href="tel:16016499390">(601) 649-9390</a>
          </p>
					</div>
				</aside>



			</div>

			<div class="site-info">
				Website by <a href="http://creativecomputerms.com/" rel="generator" target="_blank">Creative Computer</a>

			</div><!-- .site-info -->
		</div>


	</footer><!-- #colophon -->
</div><!-- #page -->




		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/18\/stringer-native-promoted-to-u-s-navy-commander\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/leader-call.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//leader-call.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//leader-call.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//leader-call.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/18\/stringer-native-promoted-to-u-s-navy-commander\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//leader-call.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/18\/stringer-native-promoted-to-u-s-navy-commander\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_5f15a72b6aefb292b2ead0a27f081254"};
/* ]]> */
</script>
<script type='text/javascript' src='//leader-call.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://leader-call.com/wp-content/themes/laurel-leader-call/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://leader-call.com/wp-content/themes/laurel-leader-call/assets/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://leader-call.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://leader-call.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://leader-call.com/wp-content/themes/laurel-leader-call/assets/js/skycons-ck.js'></script>
<script type='text/javascript' src='//leader-call.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://leader-call.com/wp-content/themes/laurel-leader-call/assets/js/madebyc3.js'></script>
<script type='text/javascript' src='http://leader-call.com/wp-content/themes/laurel-leader-call/assets/js/respond-ck.js'></script>
<script type='text/javascript' src='http://leader-call.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://leader-call.com/wp-content/themes/laurel-leader-call/assets/js/jquery.gravity_word_count.js?ver=0.1'></script>
<script type='text/javascript' src='http://leader-call.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<script src="http://ajax.aspnetcdn.com/ajax/jquery.validate/1.11.1/jquery.validate.min.js"></script>
<script>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</script>


</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4575/4633 objects using disk
Page Caching using disk: enhanced
Database Caching 1/27 queries in 0.043 seconds using disk (Request-wide DOING_CRON constant defined)

 Served from: leader-call.com @ 2017-08-18 21:00:28 by W3 Total Cache -->